problema con Script Hook V

problema con Script Hook V

ragazzi come avete letto ho un problema con Script Hook V infatti volevo istallare delle mod ma quando faccio partire il gioco mi dice errore fatale versione del gioco sconosciuto. ho controllato e infatti la versione del gioco e superiore a quelle dei Script Hook
come faccio?
L'ultima versione di Script Hook risale ad aprile 2017, forse non ne rilasceranno altre perchè sono state bloccate le mods come OpenIV su richiesta di Take Two.
Fatti conoscere! Imposta piattaforma di gioco e username
del tuo account Social Club da Modifica profilo.
si ma adesso come si istallano le mod che hanno bisogno di questo programma...
tipo io volevo istallare quella degli zombie
però molti youtuber usano ancora le mod com'è possibbile?
la questione da quel che ho capito non è davvero chiara. Io seguo uno youtuber canadese che si fa chiamare "TypicalGamer". E' molto popolare e fa un sacco di video sulle mod di GTAV. Le ha sempre utilizzate prettamente in singleplayer ed è ben visto dalla R*.E' stato invitato anche varie volte alla loro sede ed ha partecipato ad alcune loro live. Praticamente continua a fare video sulle mod.Sono mod realizzate da un tizio suo caro amico.Ora non mi viene il nome e ne fa davvero di assurde.Una delle ultime riguardava una missione spaziale.A suo dire insomma utilizzare mod in singleplayer non è affatto illegale. Forse utilizzando determinati programmi per fare mod o utilizzare mod è illegale. Davvero,non c'ho capito molto sulla questione ma mi fido abbastanza di Andre(TypicalGamer).E sono sicuro che non si caccerebbe nei casini per una cosa simile.
Guarda, il fatto che comunque non ti avvii script hook v è perchè sicuramente la tua versione di gta 5 è craccata o peggio..prova a scaricare l'ultima versione di gta 5...last update gta 5 ..altrimenti ti tocca comprarlo

contattami: https://discord.gg/VkV7u
ciao leonardo io ho una versione di gta 5 comprata da instant gaming all inizio lo scrept hook andava bene poi all improvviso nn ne a voluto sapere anche scaricando l ultima versione che risale al 22 maggio ma mi da sempre errore fatale

Utenti che stanno guardando questa discussione: 1 Ospite(i)