Problema con l'editor degli emblemi

Problema con l'editor degli emblemi

Salve a tutti, da tempo ho un problema nell'editor dei simboli per la crew; ossia non posso ne modificare ne creare un nuovo simbolo, in quanto non ho possibilità di errore o ripensamento, manca nel menù della figura che scelgo la "x" di "elimina" mentre gli altri simboli sono presenti e funzionanti.
Faccio presente che anche cliccando dove dovrebbe esserci l'eventuale "x" non succede nulla, quindi non solo non è visualizzata, ma è praticamente inesistente.
Spero di avere una qualche delucidazione in merito (qualche programma installato che crea conflitto o altro ecc..) in allegato riporto lo screenshot del difetto che riscontro per una maggiore chiarezza, grazie a tutti. (Questo messaggio è stato modificato l'ultima volta il: 24 Feb 2014, 22:34:34 da hckl.)


Allegati Anteprime
   

[Immagine: i7FyT4j.png]
strano lo fa anche a me non penso sia un errore magari dobbiamo premere un altro pulsante (Questo messaggio è stato modificato l'ultima volta il: 24 Feb 2014, 08:16:43 da niko bellic.)
che hai da guardare Huh strano Huh .
Che Browser usi?
Google crome, ma anche se metto explorer stesso problema (Questo messaggio è stato modificato l'ultima volta il: 24 Feb 2014, 19:42:20 da ragazzodel77.)

[Immagine: i7FyT4j.png]
E' un problema relativo alla traduzione/programmazione.
Ho già segnalato il problema a Rockstar, si tratta di un problema solo per noi italiani.

Nell'immagine ho evidenziato una parte della programmazione in cui sopra si nota che c'è class="duplicate" e class="lock". Quei nomi rappresentano le funzioni che vengono effettuate premendo quei tasti. La parte evidenziata invece mostra class="elimina", ed è scritto in italiano.

Hanno tradotto qualcosa che non dovevano tradurre, risultato: non si cancellano i livelli degli emblemi Ahsisi

Ho provato a sostituire "elimina" con "delete" (da Ispeziona elemento di Chrome) e la X nel pulsante appare correttamente, ma se premi non funziona, devono sistemare loro.

Quando leggeranno, sistemeranno e potrete nuovamente cancellare i livelli Smile

[Immagine: 9mLJNNu.jpg]
Perfetto chiarissimo hack, unico problema è che dura già da due mesi, grazie per la risposta Wink

[Immagine: i7FyT4j.png]
Basta che quando selezionate il livello premete DELETE (il tasto che usate normalmente per cancellare) e il livello viene eliminato Wink
(06 May 2014, 07:22:15)er_mejo_17 Ha scritto: Basta che quando selezionate il livello premete DELETE (il tasto che usate normalmente per cancellare) e il livello viene eliminato Wink

Non ci avevo minimamente pensato grazie della risposta Wink, credo che questa discussione possa essere chiusa adesso che si sa la risposta Smile

[Immagine: i7FyT4j.png]
Ciao a tutti Smile 
Mi sto ponendo 1 domanda Ahnonoua3 ?
Ma anke a voi nn vi carica la categoria ( NATURA )??
[Immagine: luka-naty.jpg]
[Immagine: italians_gangsters_v.jpg]
NatyLuka natura di cosa?
purtroppo si, anche a me non carica Sad
@GRT_ Luca parla della creazione di emblemi, nella sezione delle immagini "natura".

[Immagine: i7FyT4j.png]
Ah capisco, bhè per questi problemi bisogna solo che contattare il supporto o aspettare, purtroppo il sito del RGSC è pieno di bug da risolvere.
Appunto, va bene segnalare ma secondo me ne ricevono talmente tante che fanno prima a trovare il bug per conto loro anzichè spulciare tra tutte le segnalazioni.

Utenti che stanno guardando questa discussione: 1 Ospite(i)