PC Problema avvio GTA V

PC Problema avvio GTA V

Buongiorno ragazzi, sto avendo dei problemi con l'avvio del gioco, da oggi.
Anche un altro mio amico ha lo stesso identico problema:
quando avvio il gioco su steam, apre il

Caricamento in corso della schermata del Social Club

quindi appare un messaggio (in alto a destra del riquadrino del social club)

mrivia si è connesso [offline]

e la schermata successiva dice

MODALITA' OFFLINE
"Impossibile accedere ai server di Rockstar. L'attivazione di GTA V richiede una connessione a Internet.
Verifica di essere connesso e clicca su Riprova, o clicca su Annulla per uscire."

Posto che ho già eseguito il controllo della mia connessione,
che sia cliccando riprova, sia cliccando annulla, il riquadrino del social club si chiude senza ulteriore segno di vita,
che ho controllato di avere l'ultima versione dei driver della scheda video, e di directx,
e che ho eseguito anche il controllo di integrità delle cache di gioco che non ha riscontrato problemi..

qualcuno sa come aiutarmi?
è un problema dei server Rockstar? (anche se dal sito risultano online, ma a quanto so non segnalano quasi mai certi problemi)
qualcun'altro di voi ha avuto questo problema di recente, o lo sta avendo come capita a me e al mio amico?
Ringrazio tutti per le risposte che mi aiuteranno (spero) nel venirne a capo. Smile
Come praticamente TUTTI i problemi del gioco, nessuno (nemmeno la Rockstar) sa da cosa possa dipendere... ma alla fine, si sistema da solo, a me oggi è successa la stessa cosa, ho provato adesso a fare l'accesso e funziona!
Di solito accade quando c'è troppa affluenza nel gioco, i server subiscono un lieve split (una disconnessione e riconnessione fulminea). Di solito accade ogni qualvolta ci sia un nuovo DLC in uscita.
-:- Progetto GTA V -:- NoscTIpsum
Potete aggiungermi anche se sono off-line in gioco.

Utenti che stanno guardando questa discussione: 1 Ospite(i)