PC Gta 5 non carica le texture

PC Gta 5 non carica le texture

Ciao a tutti, ho comprato Gta 5 e mi funziona correttamente,l'unico problema è che spesso carica le texture del paesaggio in ritardo ,anche gli edifici ,le strade ecc... Soprattutto quando vado molto veloce con un veicolo. Ho pensato che il mio pc non potesse essere in grado di supportare gta ma a me sembra di soddisfare i requisiti
Queste sono le caratteristiche del mio pc:
Sistema Operativo: Windows 7
Processore : Intel® Core™ i5-2320 CPU @3.00 GHz
RAM : 8,00 GB
Sistema operativo 64 bit
Scheda Video : Nvidia Geforce GT 630 1GB

Utilizzo anche game booster quando gioco,ma il problema persiste,anche se di meno. Cosa posso fare?? (Questo messaggio è stato modificato l'ultima volta il: 24 Apr 2016, 15:31:25 da Davidegullo.)
Credo che il problema sia dovuto alle prestazioni del pc in questione, ha bisogno di più potenza per caricare le texture in tempi accettabili.
Un SSD potrebbe migliorare la situazione (dovresti poi spostare il gioco su SSD) ma non so se sia sufficiente. (Questo messaggio è stato modificato l'ultima volta il: 27 Apr 2016, 16:48:57 da hckl.)
Fatti conoscere! Imposta piattaforma di gioco e username
del tuo account Social Club da Modifica profilo.
Prova a fare come suggerito da @hackLover.

In alternativa, prova ad abbassare tutti i settings grafici e vedere se il problema persiste.
Assicurati di avere tutti i drivers aggiornati. (Questo messaggio è stato modificato l'ultima volta il: 27 Apr 2016, 20:10:34 da ShadowKillerDen.)
  [Immagine: output_q_Ge_OTC.gif]
(27 Apr 2016, 16:46:29)hackLover Ha scritto: Credo che il problema sia dovuto alle prestazioni del pc in questione, ha bisogno di più potenza per caricare le texture in tempi accettabili.
Un SSD potrebbe migliorare la situazione (dovresti poi spostare il gioco su SSD) ma non so se sia sufficiente.

Eppure guardando i requisiti richiesti per Gta 5 ,mi sembra di soddisfarli abbastanza bene
Requisiti minimi
  • Sistema operativo: Windows 8.1 64 Bit, Windows 8 64 Bit, Windows 7 64 Bit Service Pack 1, Windows Vista 64 Bit Service Pack 2* (*scheda video NVIDIA consigliata nel caso di Windows Vista)
  • Processore: Intel Core 2 Quad CPU Q6600 @ 2.40GHz (4 CPUs) / AMD Phenom 9850 Quad-Core Processor (4 CPUs) @ 2.5GHz
  • RAM: 4GB
  • Scheda video: NVIDIA 9800 GT 1GB / AMD HD 4870 1GB (DX 10, 10.1, 11)
  • Scheda audio: compatibile al 100% DirectX 10
  • Spazio su HD: 65GB
  • Lettore DVD

Requisiti consigliati
  • Sistema operativo: Windows 8.1 64 Bit, Windows 8 64 Bit, Windows 7 64 Bit Service Pack 1
  • Processore: Intel Core i5 3470 @ 3.2GHZ (4 CPUs) / AMD X8 FX-8350 @ 4GHZ (8 CPUs)
  • RAM: 8GB
  • Scheda video: NVIDIA GTX 660 2GB / AMD HD7870 2GB
  • Scheda audio: compatibile al 100% DirectX 10
  • Spazio su HD: 65GB
  • Lettore DVD


(27 Apr 2016, 20:10:27)ShadowKillerDen Ha scritto: Prova a fare come suggerito da @hackLover.

In alternativa, prova ad abbassare tutti i settings grafici e vedere se il problema persiste.
Assicurati di avere tutti i drivers aggiornati.

I settings sono messi al minimo,tutto su normale e il resto Off. Per il resto mantengo la Directx 11 e la risoluzione 1360x760 dato che abbassando la risoluzione e impostando la directx 10.1 o 10,notavo una fluidità minore (Questo messaggio è stato modificato l'ultima volta il: 27 Apr 2016, 23:51:57 da Davidegullo.)
Com'è messo Windows 7? E' installato da tanto tempo?
Considera di passare anche a Windows 10, è molto più performante.

I requisiti sono soddisfatti, però se è lento a caricare elementi di gioco significa che il PC non è abbastanza prestante.
Fatti conoscere! Imposta piattaforma di gioco e username
del tuo account Social Club da Modifica profilo.

Utenti che stanno guardando questa discussione: 1 Ospite(i)