Non riesco ad installare GTA

Non riesco ad installare GTA

Allora ho comprato il gioco per PC, ho fatto l'installazione,nessun errore niente di niente,però quando si va ad aprire la paginetta del Social Club credo per fare gli aggiornamenti delle patch si vede la pagina nera (come nello screen) e non fa niente.
Vorrei sapere quale potrebbe essere il problema grazie (Questo messaggio è stato modificato l'ultima volta il: 02 Sep 2015, 00:47:29 da hckl.)


Allegati Anteprime
   
Prova ad aumentare il wi-fi Smile
Non credo sia quello il problema visto che non compare neanche la % del download
Hai avviato il Social dall'.exe del Social Club o da GTA V?
  [Immagine: output_q_Ge_OTC.gif]
Si ma niente lo stesso
Lo avvii come amministratore? Hai un SO a 32 bit?
  [Immagine: output_q_Ge_OTC.gif]
prova dal prompt dei comandi aggiungendo  -verify  (trattino incluso)
Wakiki potresti spiegarmi meglio questa cosa del prompt per favore?Cmq ho un 64bit e lo avvio come amministratore...
Hai consentito l'accesso al firewall quando te l'ha chiesto? Puoi farlo da Windows Firewall > Consenti app o funzionalità attraverso Windows Firewall.

Se non utilizzi il firewall di Windows, prova a fare una cosa simile con il programma che hai installato.

(01 Sep 2015, 19:16:45)xBabyRulez Ha scritto: Wakiki potresti spiegarmi meglio questa cosa del prompt per favore?Cmq ho un 64bit e lo avvio come amministratore...

Se hai il gioco su Steam
Tasto destro su Grand Theft Auto V > Proprietà > Files locali > Verifica integrità della cache

Se hai comprato il gioco tramite Rockstar Warehouse
Vai su Start, Esegui, scrivi "cmd" e premi Invio.
Scrivi "cd c:\Program Files\Rockstar Games\Grand Theft Auto V" (dovresti aver installato il gioco in quella cartella) e premi invio.
Scrivi "GTAVLauncher.exe -verify" e premi nuovamente invio.
(01 Sep 2015, 19:16:45)xBabyRulez Ha scritto: Wakiki potresti spiegarmi meglio questa cosa del prompt per favore?Cmq ho un 64bit e lo avvio come amministratore...

Quello che ha scritto Hack in modo più che esauriente
Ho fatto come hai detto tu HackLover ma niente lo stesso D: sempre lo stesso problema mi da

Utenti che stanno guardando questa discussione: 1 Ospite(i)