Domanda: GTA 5 ha smesso di funzionare

  • Pagine (2):
  • 1
  • 2
  • »

Domanda: GTA 5 ha smesso di funzionare

  • Pagine (2):
  • 1
  • 2
  • »
per favore aiutatemi non riesco a giocaree


Allegati Anteprime
   
Ciao a me quando lancio il gioco...mi da che gta 5 launcher smette di funzionare...purtroppo ancora non ho risolto e mi hanno detto che non siamo gli unici! Ci sono parecchie persone in tutto il mondo che hanno lo stesso problema. speriamo risolvano presto!
http://www.tomshw.it/news/gta-5-su-pc-ri...rori-65471

ho trovato questo.. sperando possa aiutarci
Mi stai dicendo di riprovare a scaricare 60 gb di roba? O.O
io non ho gta per pc pero guardando il forum del supporto mi sono accorta che non siete gli unici ad avere questo probelma.
Vi consiglio di aprire un tiket al supporto come hanno consigliato loro stessi in questo post
https://support.rockstargames.com/hc/com...r-crashes-
Fakkia Style

[Immagine: 1qBG7f5.pnghttp:]
Grazie fakkia...ne ho già mandato uno! L'unica cosa da fare e riscaricare 60 gb.... Cry
Sì, provate a riscaricare...
  [Immagine: output_q_Ge_OTC.gif]
(14 Apr 2015, 12:12:54)TaterNick Ha scritto: Grazie fakkia...ne ho già mandato uno! L'unica cosa da fare e riscaricare 60 gb.... Cry

Bei tempi quando usciva un gioco e non c'era tutta l'ansia di giocarci. Le software house non avevano il fiato sul collo e quando inserivi il disco, giocavi e basta!!

Amiga 500 mi manchi...
[Immagine: senza1dio.jpg]
(14 Apr 2015, 11:28:20)antek96 Ha scritto: per favore aiutatemi non riesco a giocaree

è lo stesso problema che avevo io, ho risolto riscaricando il client di download ed una volta lanciato il setup di installazione ho scelto l'opzione "ripara". Cmq se il setup lo hai ancora ti consiglio di lanciare direttamente quello che hai e poi scegliere l'opzione "ripara", magari funziona lo stesso... altrimenti lo scarichi di nuovo.
Il problema è la scheda video per chi ha sià una dedicata che una integrata.
Per avviarlo bisogna disattivare la scheda video dedicata, però questo comporta un grosso lag nel gioco.
Quindi aspettiamo una patch dalla rockstar games.
(14 Apr 2015, 17:05:04)KingEmanuele13 Ha scritto: Il problema è la scheda video per chi ha sià una dedicata che una integrata.
Per avviarlo bisogna disattivare la scheda video dedicata, però questo comporta un grosso lag nel gioco.
Quindi aspettiamo una patch dalla rockstar games.

Non credo sia questo il problema visto che l'ho avuto anche io e non ho una scheda video integrata.
io ancora non ho risolto ho riscaricato tutto

mi hanno consigliato di disattivare la scheda video dedicata.... il problema è che non ho quella integrata....
Reinstallare le DX, c++ ( dal 2005 fino alla ultima release, sia x86 x64) e netframework, a volte il problema è dovuto a queste librerie, se poi ancora ci da problemi dovrete ricaricare il gioco e provare. Poi fate una copia di backup del gioco, altrimenti dovrete riscaricare 60 gb ogni volta
MY SPEC: mobo: asus p8p67 pro - cpu: I7 2600K - ram: 8Gb - vga: Gigabyte 970 G1 - hdd: 1x 1Tb WD 1x 2Tb seagate 1x 300Gb seagate - psu: Corsair RM850 - dissi: Corsair H80 - monitor: Asus 24" 1920*1080 - mic: samson c03u
My Channel: Nerdaminellanima
niente...
ho fatto il backup ma mi dice di scaricare lo stesso il gioco... come risolvo?
No non devi scaricarlo di nuovo, devi andare su steam>giochi>backup o ripristino giochi e da li vai a prendere la cartella di dove hai fatto il backup
MY SPEC: mobo: asus p8p67 pro - cpu: I7 2600K - ram: 8Gb - vga: Gigabyte 970 G1 - hdd: 1x 1Tb WD 1x 2Tb seagate 1x 300Gb seagate - psu: Corsair RM850 - dissi: Corsair H80 - monitor: Asus 24" 1920*1080 - mic: samson c03u
My Channel: Nerdaminellanima
  • Pagine (2):
  • 1
  • 2
  • »

Utenti che stanno guardando questa discussione: 1 Ospite(i)